Lookalike Models are not up to date
Incident Report for Permutive
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 12:44 UTC
Investigating
We are experiencing an issue with our Lookalike Modeling functionality whereby Lookalike models created before 19th March are not being updated.
We have identified a fix and are working to implement it.
Posted Mar 26, 2021 - 15:45 UTC
This incident affected: Permutive SDKs.