Dashboard Access
Incident Report for Permutive
Resolved
Incident resolved
Posted Jun 28, 2024 - 13:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 28, 2024 - 13:32 UTC
Monitoring
All access to the Permutive Dashboard has been restored. We are working through a short backlog of data for our insights and routing products.
Posted Jun 28, 2024 - 13:30 UTC
Investigating
We are currently investigating an issue with login access to the Permutive Dashboard.
Posted Jun 28, 2024 - 11:49 UTC
This incident affected: Permutive Dashboard and Routing.