Insights data delay
Incident Report for Permutive
Resolved
This incident has been resolved. Insights is once again showing current data. There has been no loss of data.
Posted Dec 18, 2021 - 09:10 UTC
Update
Insights platform has now been stabilised. No data was lost during this incident. We are continuing to closely monitor and tune the system for a quick recovery. Data from the last 24hrs is being re-processed and the Insights dashboards will be up-to-date once again by the end of today.
Posted Dec 17, 2021 - 16:48 UTC
Monitoring
Our Engineering team has deployed a fix for this issue and data has begun to process into the insights tool. We estimate that it will take approximately 36 hours for all data to become available on the Platform.

The data becomes live as soon as it is processed and we process it chronologically. This means that the delay in live data seen in the Insights too will diminish over this timeframe.

We are continuing to monitor the situation and will provide additional updates as they become available.
Posted Dec 15, 2021 - 17:03 UTC
Identified
We have identified an issue where the insights reporting data is behind due to a backend technical outage. Our Engineering team is actively working on a fix to bring data up to date. We have confirmed that no data has been lost and all will be available once the processing catches up. We expect this to take approx 2-3 days and will provide additional updates as we progress toward resolution.
Posted Dec 15, 2021 - 10:02 UTC
This incident affected: Permutive Analytics.