Delays in S3 Routing (Batch) data sync
Incident Report for Permutive
Resolved
This incident has now been resolved. All past data is ingested & ingestion working properly.
Posted Aug 30, 2023 - 15:19 UTC
Update
Data from August 27th and August 28th have been ingested and will be synced as per the S3 Batch Routing sync today. There are still slight delays impacting August 29th data, meaning that today's sync may not deliver yesterdays data in full. We will continue to monitor the ingestion of the data for syncing.
Posted Aug 30, 2023 - 02:00 UTC
Monitoring
Our engineering team has resolved the underlying issue. S3 Routing v1 (Batch) data for dates August 27th and 28th have begun processing and will be received tomorrow on the 30th. We will continue to monitor the ingestion of the data for syncing tomorrow.
Posted Aug 29, 2023 - 15:58 UTC
Identified
We have identified an incident in our event ingestion over the weekend on Sunday, August 27th which has resulted in data not being delivered to customers with S3 Routing v1 (Batch) product for events occurred on August 27th & 28th.
Posted Aug 29, 2023 - 15:57 UTC
This incident affected: Routing.