Unscheduled maintenance
Incident Report for Permutive
Resolved
This is incident has been resolved as of 09:32 UTC.
Posted 12 months ago. Sep 21, 2018 - 09:32 UTC
Identified
We are currently performing unscheduled maintenance on the Permutive Dashboard as of 09:15 UTC. We anticipate this maintenance window will take less than 2 hours. During this maintenance period there should be no impact to your Permutive deployment but access to the dashboard will be limited.
Posted 12 months ago. Sep 21, 2018 - 09:20 UTC
This incident affected: Permutive Dashboard.