Permutive Events API outage
Incident Report for Permutive
Resolved
This incident was resolved at 11:54:15 UTC, with all services now restored to normal operational. No further downtime is expected.
Posted Dec 02, 2024 - 12:02 UTC
Investigating
Permutive Events API is currently experiencing an outage for a number of customers. This partial outage started today at 11:30:30 UTC.

For affected customers, segmentation & activation of users will remain operational with degraded service. Insights and Routing are currently not operational due to this issue.

Our engineers are investing the cause and we will continue to provide updates via this status page.
Posted Dec 02, 2024 - 11:47 UTC
This incident affected: Permutive API.