Major API outage
Incident Report for Permutive
Resolved
This incident was fully resolved at 15:37 UTC. Our engineering team will continue to monitor throughout the day.
Posted 4 months ago. Jun 06, 2018 - 15:54 UTC
Identified
Our API is currently experience a major outage, with issues first seen at 15:18 UTC. Our engineering team has identified the issue and are working on a fix.
Posted 4 months ago. Jun 06, 2018 - 15:38 UTC
This incident affected: Permutive API.