Incident with upstream provider
Incident Report for Permutive
Resolved
Periscope has resolved this upstream incident, our analytics dashboards should be returned to normal. You can find out more here: https://status.periscopedata.com/incidents/5d93ddlgl23d
Posted 7 days ago. Jun 11, 2019 - 01:15 UTC
Identified
We integrate Periscope Data (https://periscopedata.com) to provide our in app analytics dashboards. Periscope is currently experiencing a major outage which is effecting our ability to provide analytics in our dashboard.

You can follow their incident here: https://status.periscopedata.com/

There's a limited amount we can do to effect a fix for this component of our dashboard, it being provided by a third-party; but we will keep you updated on any changes from our provider.
Posted 8 days ago. Jun 10, 2019 - 16:09 UTC
This incident affected: Permutive Dashboard.