Permutive API outage

Incident Report for Permutive

Resolved

Between 14:10 and 14:30 UTC, the Permutive API experienced an outage. During this period we were unable to receive events and identities.

User targeting was unaffected. However, events sent during this window were not collected, and will therefore be missing from two areas:

Routing
Insights

Data collected outside this window is unaffected. The issue is now resolved and event collection has returned to normal.
Posted Sep 01, 2026 - 14:43 UTC

Monitoring

A fix has been implemented and we're continuing to monitor.
Posted Sep 01, 2026 - 14:35 UTC

Investigating

We are investigating an outage of Permutive API.
Posted Sep 01, 2026 - 14:27 UTC
This incident affected: Permutive API and Routing.