Permutive Analytics reporting degradation
Incident Report for Permutive
Resolved
Update: missing report data for the period between 1st - 7th July 2022 is restored for all reports.
Posted Jul 26, 2022 - 11:36 UTC
Monitoring
Update: missing report data for the period between 1st - 7th July 2022 is restored except for Content Read report for which the backfilling process is still in progress. Expected completion date is Tuesday 26th.
Posted Jul 25, 2022 - 15:28 UTC
Identified
The Engineering team has identified an issue in regards to Analytics reporting in our Insights dashboards.

Impact: reports have missing data for the period between 1st - 7th July 2022. All Insights dashboards are affected, except for Revenue Insights and Targeted Impressions reporting. However, this only affects the reporting - no data has been lost.

Status: We are currently running a process to backfill the missing report data for this period. Reports will return to normal after this process. Expected time to complete will likely extend to the beginning of next week. We are also in process of implementing a safeguard mechanism to prevent this issue from recurring.
Posted Jul 21, 2022 - 13:00 UTC
This incident affected: Permutive Analytics.