Cohort Export Functionality Unavailable
Incident Report for Permutive
Resolved
The underlying issue has now been resolved. Access to Cohort Exports is restored.
Posted Oct 06, 2021 - 14:18 UTC
Identified
We are currently experiencing an issue that is preventing us from exporting data from GCP due to us reaching a GCP quota. This is currently preventing our Cohort Export functionality from working.

We have reached out to GCP to resolve the issue and will provide updates as we progress in restoring this functionality
Posted Oct 06, 2021 - 12:31 UTC
This incident affected: Permutive Dashboard.