Slow responses
Incident Report for Permutive
Resolved
The incident is now resolved and all services are returned to their normal state. We will share a full post-mortem within 24 hours.
Posted 3 months ago. May 08, 2019 - 12:13 UTC
Monitoring
Our fix has propagated out to our API cluster and latencies should be returning to normal over the next few minutes.
Posted 3 months ago. May 08, 2019 - 12:08 UTC
Identified
We've identified the root cause of the issue, which is causing some requests to be rejected from our API. Further, we've implemented a fix, and we expect resolution to happen within 10 minutes once the fix propagates out into our API cluster.
Posted 3 months ago. May 08, 2019 - 12:04 UTC
Investigating
We've been alerted to an increase in latency being seen via our API, we're currently investigating the causes. We will update this as soon as we know more.
Posted 3 months ago. May 08, 2019 - 11:59 UTC
This incident affected: Permutive API.