Insights platform degradation
Incident Report for Permutive
Resolved
Engineering team has identified and resolved the underlying issue.

Insights platform is fully operational again, there has been no loss of data.
Posted Jan 18, 2022 - 16:14 UTC
Investigating
We have identified an issue with insights platform. Currently the issue is impacting Index & Overlap report and Custom Cohort list export functionality where Cohort Sizes / Uniques are being reported as 0.

Our Engineering team is actively investigating this further.
Posted Jan 18, 2022 - 14:58 UTC
This incident affected: Permutive Analytics.