Second- and third-party segment names in the segment builder
Incident Report for Permutive
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 12:01 UTC
Identified
We are experiencing a minor issue with our second- and third-party segment database service. This affects new segment creation and current segments.

If creating a new segment, some second- or third-party segments will not show up in the search bar. If viewing current segments, some names will not appear in the segment builder.

This only impacts the visibility of the second- and third-party segment name and does not affect data collection, segmentation or targeting.
Posted Oct 05, 2020 - 11:15 UTC
This incident affected: Permutive Dashboard.