Major API outage
Incident Report for Permutive
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 21, 2018 - 15:44 UTC
Monitoring
Our API experienced a major outage between 14:05 UTC and 15:15 UTC. The issue has now been resolved and API services are fully restored. We are investigating the cause of the incident so that our engineering team can take the necessary steps to reduce the risk of downtime in future.
Posted about 1 month ago. Apr 21, 2018 - 15:43 UTC