Downtime due to Google Cloud connectivity issues
Incident Report for Permutive
Resolved
This incident was resolved by Google at 19:49 UTC. We will continue to monitor our platform along with Google's updates at https://status.cloud.google.com/.
Posted about 1 year ago. Jul 17, 2018 - 20:08 UTC
Identified
We are currently (since 19:16 UTC) experiencing downtime due to a global outage of Google Cloud Platform's Load Balancer, which is impacting other popular services across the world. We are awaiting updates from Google on https://status.cloud.google.com/
Posted about 1 year ago. Jul 17, 2018 - 19:49 UTC
This incident affected: Content Delivery Network, Permutive API, Permutive Dashboard, and Permutive Analytics.