Partial API outage (AMP)
Incident Report for Permutive
Resolved
The Google Cloud incident has been resolved and we do not expect to see any further impact from this issue.
Posted Apr 08, 2020 - 16:25 UTC
Monitoring
Our engineering team have restored service to our AMP API as of 16:35PM BST, and all services are now stable.
There is still an ongoing Google Cloud issue which our team is continuing to monitor in case of further impact.
Posted Apr 08, 2020 - 15:48 UTC
Investigating
The API which supports our Accelerated Mobile Pages (AMP) integration has been experiencing an outage since 15:07pm BST due to Google Cloud connectivity issues. Our engineering team is investigating.

This is related to an ongoing Google Cloud issue, with further details here:
https://status.cloud.google.com/incident/zall/20005
Posted Apr 08, 2020 - 15:17 UTC
This incident affected: AMP API.