Delayed real-time analytics
Incident Report for Permutive
Resolved
The issue has now been resolved and real-time dashboards are up-to-date.
Posted over 1 year ago. Feb 15, 2017 - 19:29 UTC
Investigating
Our real-time analytics dashboards are experiencing a delay in updating. We are currently investigating the issue.
Posted over 1 year ago. Feb 15, 2017 - 19:03 UTC