Dashboard and API service interuption
Incident Report for Permutive
Resolved
The incident is now resolved.
Posted 6 months ago. Dec 19, 2018 - 15:34 UTC
Monitoring
The incidents with Google's Cloud services have been mitigated, functionality and performance of our API and dashboard have returned to normal. We will monitor the situation and update if any changes occur.
Posted 6 months ago. Dec 19, 2018 - 14:39 UTC
Identified
The issue has been identified and is resulting from a networking outage with our cloud provider (Google Cloud), and more specifically the 'europe-west1-b' region some of our services run in. Google are investigating and a fix should follow imminently. We are among a large number of their customers effected.

We are also investigating mitigations we can make, and will keep the you updated.
Posted 6 months ago. Dec 19, 2018 - 14:32 UTC
Investigating
Our monitoring has alerted us to failures occurring in our API (which our SDK sends events to) and our dashboard (where our customers manage their services). We are investigating the issues and will update as soon as we have clarity.
Posted 6 months ago. Dec 19, 2018 - 14:17 UTC
This incident affected: Permutive API and Permutive Dashboard.