Permutive dashboard outage
Incident Report for Permutive
Resolved
This incident has now been fully resolved.
Posted Jun 05, 2023 - 19:05 UTC
Update
All Permutive functionality has returned to normal with one exception. Those customers who participate on our advertiser platform may see errors when the SDK requests advertiser cohort IDs from our cloud. Our engineering team is currently working on a resolution to this.
Posted Jun 05, 2023 - 17:45 UTC
Monitoring
Our engineering team have implemented a fix and dashboard access has been restored for the majority of customers. We are continuing to monitor our systems and ensure ongoing stability.
Posted Jun 05, 2023 - 15:47 UTC
Identified
We've identified an issue which is preventing the majority of customers from accessing the Permutive dashboard. Our engineering team have identified the root cause and are currently implementing fix. Permutive SDKs, APIs and other critical functionality remain fully operational.
Posted Jun 05, 2023 - 15:00 UTC
This incident affected: Permutive Dashboard.