Analytics dashboard timeouts
Incident Report for Permutive
Resolved
After monitoring our system throughout the day we can confirm that this problem is now resolved.
Posted Oct 30, 2019 - 17:03 UTC
Monitoring
On Thursday 24th October, we began seeing a higher rate of timeouts in our analytics dashboard. While this was not a consistent problem, several of our customers have been impacted over the following days.

We have identified a defect in one of our background data reconciliation processes that we believe caused our data warehouse to become less performant. This in turn had a negative impact on our analytics tools.

We have rolled out a fix to the defect and will monitor the outcome.
Posted Oct 30, 2019 - 10:34 UTC
This incident affected: Permutive Analytics.