Dashboard service degredation
Incident Report for Permutive
Resolved
The issue has been resolved and all services are returning to normal.
Posted 3 months ago. Jul 29, 2019 - 15:43 UTC
Monitoring
The upstream service provider has resolved their issue, so our dashboard is returning to normal functionality. We're currently deploying a fix to prevent this issue reoccurring.
Posted 3 months ago. Jul 29, 2019 - 15:30 UTC
Identified
One of our downstream SaaS service providers is experiencing unexpected down-time, which caused an unexpected fault in our management service which powers our dashboard. We're implementing a fix a which should be effective in the next 10 minutes.
Posted 3 months ago. Jul 29, 2019 - 15:27 UTC
Investigating
We've received reports that our dashboard is returning results slowly and is failing some requests. We're investigating the root cause and we will update as soon as we know more.
Posted 3 months ago. Jul 29, 2019 - 15:18 UTC
This incident affected: Permutive Dashboard.