Cross device/cross domain segmentation service degradation
Incident Report for Permutive
Resolved
This incident has been resolved.
Posted Dec 16, 2020 - 09:24 UTC
Monitoring
We have rolled out a mitigation for the problem. Cross-device and cross-domain segmentation is now fully functional.

We will keep on monitoring.
Posted Dec 14, 2020 - 21:10 UTC
Investigating
We are experiencing an issue with our cross-device and cross-domain segmentation functionality. This affects a device’s ability to retrieve data from other devices which belong to the same user, from other domains the user has browsed.

Other segmentation functionality is unaffected, including segmentation based on all historical data, segmentation based on behaviour on the device, AMP segmentation and third-party and second-party data retrieval. Permutive is still able to identify a user correctly.
Posted Dec 14, 2020 - 20:37 UTC
This incident affected: Permutive API.