Recent insights partially unavailable
Incident Report for Permutive
Resolved
The backfill process has now completed and missing analytics data restored. This incident has been resolved.
Posted Aug 14, 2023 - 09:05 UTC
Monitoring
Our engineering team have resolved the underlying issue and have began a process to backfill the missing analytics data. This process is expected to complete over the next 24 hours. In the meantime, analytics may show some inconsistent data when viewing date ranges between August 10th, 6pm UTC and August 11th, 11am UTC. We will continue to monitor as data is restored.
Posted Aug 11, 2023 - 15:49 UTC
Identified
Our engineering team have identified the root cause of the issue. We are now implementing a solution to restore partially unavailable data.
Posted Aug 11, 2023 - 11:00 UTC
Investigating
We are investigating an issue with our insights product suite, where insights are partially unavailable when looking over recent time ranges (e.g. "last day").
Posted Aug 11, 2023 - 09:16 UTC
This incident affected: Permutive Analytics.