Reduced volumes in Insights

Incident Report for Permutive

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 15:41 UTC

Identified

We have identified a contributing cause and recovery is underway. Data in Audience Insights and Campaign Insights has been restored. Plans data repair is still in progress.
Posted Apr 07, 2026 - 16:23 UTC

Investigating

We are aware of an issue affecting audience volume data displayed in Insights dashboards. Some customers may notice reduced audience sizes for cohorts since 4 April.

Underlying data collection is unaffected and no data has been lost.

The issue is limited to how volumes are reflected in the dashboard. Our engineering team is actively working on a fix and we expect to recover the affected data.

We will provide a further update as soon as we have more information.
Posted Apr 07, 2026 - 14:30 UTC
This incident affected: Permutive Analytics.