Permutive API outage
Incident Report for Permutive
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 22:00 UTC
Monitoring
The Permutive API suffered an outage between 01:36 UTC and 06:49 UTC on 5th March 2024. During this period, segmentation & activation of users remained operational with degraded service, but Insights and Routing were affected. All services have been restored and our team are investigating the cause.
Posted Mar 05, 2024 - 09:20 UTC
This incident affected: Permutive API.