Google Authentication Services Global Outage
Incident Report for Permutive
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 20:28 UTC
Monitoring
Google Services are being restored and we now have full oversight of our metrics. We will continue to monitor this until Google has stabilised their systems.
Posted Dec 14, 2020 - 12:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 14, 2020 - 12:30 UTC
Identified
We are affected by the ongoing global issues with Google's authentication system. We are unable to monitor any of our usual metrics at this time. We believe everything is operational and will continue monitoring and posting updates until this is resolved."
Posted Dec 14, 2020 - 12:28 UTC
This incident affected: Permutive API.