Permutive Events API outage
Incident Report for Permutive
Resolved
This incident has been resolved with no further downtime expected.
Posted Aug 15, 2024 - 13:32 UTC
Monitoring
The Permutive Events API suffered an outage between 05:22 UTC and 06:32 UTC on 15th August 2024. During this period, segmentation & activation of users remained operational with degraded service, but Insights and Routing were affected. All services have been restored and our team are now monitoring.
Posted Aug 15, 2024 - 09:38 UTC
This incident affected: Permutive API and Routing.