Delayed delivery of Routing data

Incident Report for Permutive

Resolved

This issue has been resolved, with data delivery catching up at circa 22:20 UTC.
Posted Feb 24, 2026 - 22:34 UTC

Identified

We are currently experiencing a delay to data delivery for Routing. Our Engineering team are investigating this issue.
Posted Feb 24, 2026 - 19:22 UTC
This incident affected: Routing.