Google Cloud outage affecting Platform access
Incident Report for Permutive
Resolved
The issue is now tentatively resolved and the Permutive Dash is available to all customers again. We are continuing to monitor the situation with Google Cloud Platform and will update here again if anything should change.

You can also monitor the issue status for GCP here: https://status.cloud.google.com
Posted Nov 16, 2021 - 18:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2021 - 18:28 UTC
Monitoring
Google Cloud Platform is experiencing major issues worldwide that are affecting our services. We are monitoring the situation and will post any updates we receive here.
Posted Nov 16, 2021 - 18:03 UTC
This incident affected: Permutive Dashboard.