API downtime during a deployment
Incident Report for Permutive
Resolved
No further downtime occurred - this incident has been resolved.
Posted over 1 year ago. Jun 02, 2017 - 17:40 UTC
Monitoring
A group of API servers went down unexpectedly during a deployment, between 12.28 and 12.36 UTC. This caused API calls to fail for a subset of customers served by these instances. We have diverted traffic to a backup API cluster and will continue to monitor throughout the day.
Posted over 1 year ago. Jun 02, 2017 - 12:52 UTC