Incident with upstream provider
Incident Report for Permutive
Resolved
Periscope have identified and mitigated the issue in their systems, more information is available here: https://status.periscopedata.com/incidents/kk3pzphwv9sq
Posted 3 months ago. Jun 11, 2019 - 14:01 UTC
Identified
We integrate Periscope Data (https://periscopedata.com) to provide our in app analytics dashboards. Periscope is currently experiencing an outage which is effecting our ability to provide analytics in our dashboard.

We have reported the problem with them and await a response.

There's a limited amount we can do to effect a fix for this component of our dashboard, it being provided by a third-party; but we will keep you updated on any changes from our provider.
Posted 3 months ago. Jun 11, 2019 - 12:47 UTC
This incident affected: Permutive Analytics.