Dashboard temporarily inactive for maintenance
Incident Report for Permutive
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 13, 2018 - 09:53 UTC
Identified
The Permutive dashboard will temporarily be inactive during the next hour for emergency maintenance. There will be no impact on core Permutive services, such that during this period, all event collection, segmentation and activation will continue to work.
Posted 9 months ago. Dec 13, 2018 - 09:21 UTC
This incident affected: Permutive Dashboard.