Delayed event statistics in dashboard
Incident Report for Permutive
Resolved
This incident has been resolved.
Posted over 1 year ago. May 17, 2018 - 11:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted over 1 year ago. May 17, 2018 - 11:08 UTC
Identified
We are currently seeing a delay in processing event statistics (e.g. last seen and recent events), since 1 am UTC. This means information shown in the dashboard is currently not up-to-date. This does not affect other aspects of the platform - event data is still being processed and segments are being updated in real-time. Our engineering team are looking into this and expect to resolve the dashboard issue shortly.
Posted over 1 year ago. May 17, 2018 - 08:13 UTC
This incident affected: Permutive Dashboard.