Major API outage
Incident Report for Permutive
Resolved
This incident was fully resolved at 10.51 UTC. Our engineering team will continue to monitor throughout the day.
Posted 12 months ago. Jun 01, 2018 - 11:08 UTC
Identified
Our API is currently experience a major outage, with issues first seen at 10:19 UTC. Our engineering team has identified the issue and are working on a fix.
Posted 12 months ago. Jun 01, 2018 - 10:33 UTC
This incident affected: Permutive API.