Increased API response times for event retrieval requests
Incident Report for Permutive
Resolved
Response times have now returned to normal. We will continue to monitor the situation throughout the day.
Posted about 1 year ago. May 19, 2017 - 10:02 UTC
Monitoring
We have identified an increase in API response times for event retrieval requests, beginning at 8.35am UTC.

A fix has been deployed and we are now seeing response times drop. We expect the issue to be fully resolved shortly.
Posted about 1 year ago. May 19, 2017 - 09:34 UTC