Delayed writing of data to Google Cloud Storage buckets
Incident Report for Permutive
Resolved
This incident has been resolved.
Posted 4 months ago. May 15, 2018 - 19:32 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. May 15, 2018 - 16:25 UTC
Investigating
Since 18:00 UTC on 2018-05-14, we have been experiencing a delay writing event data to Google Cloud Storage buckets.

We haven't yet been able to determine the cause of the issue, but are looking into it and will continue to monitor.
Posted 4 months ago. May 15, 2018 - 16:24 UTC
This incident affected: Permutive Analytics.