Permutive API partial outage
Incident Report for Permutive
Resolved
Permutive API was monitored for a prolonged period after service restoration and we are now marking this incident as resolved.
Posted Mar 03, 2020 - 10:30 UTC
Monitoring
Permutive API was restored to full service as of 22:25 UTC/17:25 EST.

We are continuing to monitor the recovery and will provide any further updates via this status page.
Posted Mar 03, 2020 - 00:48 UTC
Investigating
Permutive API is currently experiencing a partial outage. This outage started today at 20:50 UTC/15:50 EST and our engineers are investigating the cause.

We will continue to provide updates via this status page.
Posted Mar 02, 2020 - 21:47 UTC
This incident affected: Permutive API.