Elevated API errors
Incident Report for Permutive
Resolved
Our API experienced elevated errors during a failed deployment, between 15.45 UTC and 16.27 UTC. The issue has been resolved and steps are being taken to ensure future deployments are unaffected.
Posted 3 months ago. Jan 09, 2018 - 16:38 UTC
Investigating
We are currently investigating elevated API errors for all customers which began at 15.45 UTC. Our engineering team are currently investigating the issue.
Posted 3 months ago. Jan 09, 2018 - 16:15 UTC