Audience and Campaign Insights data degredation
Incident Report for Permutive
Monitoring
Our data processing pipeline for Audience Insights and Campaign Insights has now stabilised and no further delays in Insights are expected. The Live Audience Sizes metric for cohorts is also no longer impacted by this issue.

There remains some data inconsistencies in Insights impacting some customers on specific days, in particular on May 10th/11th. If you have analytical use cases impacted by this, workarounds include using the Plans tool to analyse your cohorts, or querying event data directly for customers using Routing.

Our team is continuing to monitor our internal systems and will be taking steps to mitigate against future service degradation.
Posted May 14, 2024 - 09:05 UTC
Identified
We are experiencing a delay in our data processing relating to Audience Insights and Campaign Insights leading to a gap in recent data being displayed from the 3rd of May. Live Audience Size metrics in the dashboard (no SDK impact) are also currently affected for cohorts.

- Cohort population and activation is not affected - this incident only affects visualisation of the Live Audience Size metric in the UI
- We expect that the gap in Insights data will be fully resolved with no data loss, once the backlog is processed

To access cohort sizes and insights for the last 30 days, you can also use our Audience Planning product, which is unaffected by this current outage.
Posted May 07, 2024 - 16:54 UTC
This incident affects: Permutive Dashboard.