Elevated API errors
Incident Report for Permutive
Resolved
Service has remained fully restored. We are continuing our investigation to find the root cause of the incident and our engineering team will plan infrastructure improvements to reduce the risk of downtime in future.
Posted 8 days ago. Dec 06, 2017 - 14:18 UTC
Monitoring
Service has now been fully restored, our engineering team will continue to monitor traffic over the next few hours. Our initial analysis shows that the failures were caused by a large spike in traffic beginning at 08.30 UTC, which led to failures in several of our API instances. We will continue to investigate throughout the day to find the root cause of the downtime.
Posted 8 days ago. Dec 06, 2017 - 10:36 UTC
Investigating
We are currently investigating elevated API errors for all customers which began at 08.30 UTC. Our engineering team are investigating the issue. An update will be give by 10.30 UTC.
Posted 8 days ago. Dec 06, 2017 - 10:00 UTC